<!doctype html>

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

	<!-- Google webmaster tools -->
	<meta name="google-site-verification" content="OKjUOzaezrOjhIv5gZPGAyTpGd-lr9WOpdx3khQrdKM" />

	<title>
			GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100 | Business &amp; Finance		</title>

		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<!-- icons & favicons (for more: http://www.jonathantneal.com/blog/understand-the-favicon/) -->
		<link rel="apple-touch-icon" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/favicon.ico">
			<![endif]-->
			<!-- or, set /favicon.ico for IE10 win -->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="http://businessandfinance.com/wp-content/themes/badnf_theme/library/images/win8-tile-icon.png">

			<link rel="pingback" href="http://businessandfinance.com/xmlrpc.php">

			<!-- SHARE THIS social plugin -->
			<script type="text/javascript">var switchTo5x=true; var useFastShare=false;</script>
			<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
			<script type="text/javascript">stLight.options({publisher: "3c90bee9-b0dd-43ef-a01d-31bfaa0cb730", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


			<!-- wordpress head functions -->
			
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some of the country’s most prominent business leaders were present at The Marker Hotel last night for the launch of the Tech 100 edition of Business &amp; Finance."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100" />
<meta property="og:description" content="Some of the country’s most prominent business leaders were present at The Marker Hotel last night for the launch of the Tech 100 edition of Business &amp; Finance." />
<meta property="og:url" content="http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/" />
<meta property="og:site_name" content="Business &amp; Finance" />
<meta property="article:tag" content="Ben English" />
<meta property="article:tag" content="Business &amp; Finance" />
<meta property="article:tag" content="cloud" />
<meta property="article:tag" content="Deanna O’Connor" />
<meta property="article:tag" content="Dublin Tech Summit" />
<meta property="article:tag" content="Fáilte Ireland" />
<meta property="article:tag" content="Gavin Ó Broin" />
<meta property="article:tag" content="Hiscox" />
<meta property="article:tag" content="HSBC" />
<meta property="article:tag" content="Ian Hyland" />
<meta property="article:tag" content="ICT" />
<meta property="article:tag" content="Internet of Things" />
<meta property="article:tag" content="John O&#039;Connor" />
<meta property="article:tag" content="Mark Little" />
<meta property="article:tag" content="Richard O&#039;Dwyer" />
<meta property="article:tag" content="Tech 100" />
<meta property="article:tag" content="technological advancement" />
<meta property="article:tag" content="The Marker Hotel" />
<meta property="article:section" content="Magazine Launch Events" />
<meta property="article:published_time" content="2016-09-14T09:23:34+01:00" />
<meta property="article:modified_time" content="2016-09-14T10:45:09+01:00" />
<meta property="og:updated_time" content="2016-09-14T10:45:09+01:00" />
<meta property="og:image" content="http://businessandfinance.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Richard-O-Dwyer-Hiscox-Mark-Little-Twitter.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Some of the country’s most prominent business leaders were present at The Marker Hotel last night for the launch of the Tech 100 edition of Business &amp; Finance." />
<meta name="twitter:title" content="GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100" />
<meta name="twitter:image" content="http://businessandfinance.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Richard-O-Dwyer-Hiscox-Mark-Little-Twitter.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Business &amp; Finance &raquo; Feed" href="http://businessandfinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business &amp; Finance &raquo; Comments Feed" href="http://businessandfinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business &amp; Finance &raquo; GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100 Comments Feed" href="http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/businessandfinance.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/memberpress/css/ui/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/cookie-law-info/css/cli-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sharify-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/mini-twitter-feed/minitwitter.css' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css' type='text/css' media='all' />
<link rel='stylesheet' id='rsMinW-css-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/minimal-white/rs-minimal-white.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/js/libs/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/js/libs/infinite-scroll-master/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/js/libs/infinite-scroll-master/behaviors/manual-trigger.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/js/libs/mean-menu/jquery.meanmenu.js'></script>
<link rel='https://api.w.org/' href='http://businessandfinance.com/wp-json/' />
<link rel='shortlink' href='http://businessandfinance.com/?p=9753' />
<link rel="alternate" type="application/json+oembed" href="http://businessandfinance.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessandfinance.com%2Fgallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://businessandfinance.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessandfinance.com%2Fgallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://businessandfinance.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '9753';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'GALLERY%3A+Ireland%E2%80%99s+leading+technology+professionals+honoured+at+launch+of+Tech+100';
	window._wp_rp_post_tags = ['ian+hyland', 'deanna+o%E2%80%99connor', 'technological+advancement', 'ict', 'dublin+tech+summit', 'the+marker+hotel', 'internet+of+things', 'f%C3%A1ilte+ireland', 'john+o%27connor', 'gavin+%C3%93+broin', 'ben+english', 'mark+little', 'hiscox', 'business+%26amp%3B+finance', 'richard+o%27dwyer', 'hsbc', 'cloud', 'tech+100', 'magazine+launch+events', 'technology', 'david', 'ireland', 'richard', 'cloud', 'comput', 'gallagh', 'hotel', 'technolog', 'internet', 'busi', 'tech', 'nation', 'amp', 'irish', 'global'];
</script>
<link rel="stylesheet" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/related-posts/static/themes/pinterest.css?version=3.6" />
<meta name="generator" content="Powered by Slider Revolution 5.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<!-- end of wordpress head -->

			<!-- drop Google Analytics Here -->
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-9331031-3']);
				_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 

					ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- end analytics -->
                        
                        <!-- Hotjar Tracking Code for http://businessandfinance.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:253723,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


		</head>

		<body class="single single-post postid-9753 single-format-standard">

			<div id="container">

				<header class="header clearfix" role="banner">

					<div id="inner-header" class="wrap clearfix">

						<nav role="navigation" class="" id="main-nav">
							<ul id="menu-main-menu-mobile" class="nav top-nav clearfix"><li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a>SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://businessandfinance.com/news/">Latest news</a></li>
	<li id="menu-item-2087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2087"><a href="http://businessandfinance.com/blog/">Blog</a></li>
	<li id="menu-item-3177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3177"><a href="http://businessandfinance.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="http://businessandfinance.com/category/business/">Business</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-463"><a href="http://businessandfinance.com/category/technology/">Technology</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://businessandfinance.com/category/finance/">Finance</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="http://businessandfinance.com/category/economy/">Economy</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://businessandfinance.com/category/life-sciences-and-energy/">Life sciences and energy</a></li>
	<li id="menu-item-4089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4089"><a href="http://businessandfinance.com/category/csr/">CSR</a></li>
	<li id="menu-item-2514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514"><a href="http://businessandfinance.com/category/politics-and-history/">Politics and history</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2515"><a href="http://businessandfinance.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2510"><a>Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://businessandfinance.com/category/business-person-of-the-month/">Business Person of the Month</a></li>
		<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2512"><a href="http://businessandfinance.com/category/company-of-the-month/">Company of the Month</a></li>
		<li id="menu-item-7657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7657"><a href="http://businessandfinance.com/category/fdi-of-the-month/">FDI of the Month</a></li>
		<li id="menu-item-7524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7524"><a href="http://businessandfinance.com/category/ones-to-watch/">Ones to Watch</a></li>
		<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8444"><a href="http://businessandfinance.com/category/view-from-the-boardroom/">View from the Boardroom</a></li>
		<li id="menu-item-8805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8805"><a href="http://businessandfinance.com/category/fast-company-of-the-month/">Fast Company of the Month</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="http://asfasdf">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://businessandfinance.com/about-us/">About us</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="http://businessandfinance.com/contact-us/">Contact us</a></li>
	<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a href="http://businessandfinance.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-2508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2508"><a href="http://businessandfinance.com/events/">EVENTS</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-452"><a>SOCIAL</a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="http://facebook.com/businessandfinanceireland">Facebook</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://twitter.com/BandF">Twitter</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.linkedin.com/company/business-&#038;-finance-magazine">Linkedin</a></li>
	<li id="menu-item-2850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2850"><a href="http://plus.google.com/+Businessandfinancemagazine/">Google+</a></li>
</ul>
</li>
</ul>						</nav>

						<nav role="navigation" class="" id="main-nav-desktop">
							<a href="http://businessandfinance.com" class="main-logo-desktop"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/images/main-logo.png" alt="Business and Finance Home"></a>
							<ul id="menu-%e2%98%b0-desktop-only" class="nav top-nav clearfix main-nav-full"><li id="menu-item-468" class="extra-menu-button menu-header-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-468"><a>☰</a>
<ul class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-469"><a>SECTIONS</a>
	<ul class="sub-menu">
		<li id="menu-item-2516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2516"><a href="http://businessandfinance.com/news/">Latest news</a></li>
		<li id="menu-item-2517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2517"><a href="http://businessandfinance.com/blog/">Blog</a></li>
		<li id="menu-item-3178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3178"><a href="http://businessandfinance.com/category/interviews/">Interviews</a></li>
		<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="http://businessandfinance.com/category/business/">Business</a></li>
		<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475"><a href="http://businessandfinance.com/category/technology/">Technology</a></li>
		<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://businessandfinance.com/category/finance/">Finance</a></li>
		<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="http://businessandfinance.com/category/economy/">Economy</a></li>
		<li id="menu-item-478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478"><a href="http://businessandfinance.com/category/life-sciences-and-energy/">Life sciences and energy</a></li>
		<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="http://businessandfinance.com/category/politics-and-history/">Politics and history</a></li>
		<li id="menu-item-4090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4090"><a href="http://businessandfinance.com/category/csr/">CSR</a></li>
		<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693"><a href="http://businessandfinance.com/category/lifestyle/">Lifestyle</a></li>
		<li id="menu-item-8440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8440"><a href="http://businessandfinance.com/category/view-from-the-boardroom/">View from the Boardroom</a></li>
		<li id="menu-item-7526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="http://businessandfinance.com/category/business-person-of-the-month/">Business Person of the Month</a></li>
		<li id="menu-item-7527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7527"><a href="http://businessandfinance.com/category/company-of-the-month/">Company of the Month</a></li>
		<li id="menu-item-7651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7651"><a href="http://businessandfinance.com/category/fdi-of-the-month/">FDI of the Month</a></li>
		<li id="menu-item-7525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7525"><a href="http://businessandfinance.com/category/ones-to-watch/">Ones to Watch</a></li>
		<li id="menu-item-8808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8808"><a href="http://businessandfinance.com/category/fast-company-of-the-month/">Fast Company of the Month</a></li>
	</ul>
</li>
	<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470"><a>ABOUT</a>
	<ul class="sub-menu">
		<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483"><a href="http://businessandfinance.com/about-us/">About us</a></li>
		<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://businessandfinance.com/vacancies/">Vacancies – Client Account Executive</a></li>
		<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="http://businessandfinance.com/advertise-with-us/">Advertise With Us</a></li>
		<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="http://businessandfinance.com/contact-us/">Contact us</a></li>
	</ul>
</li>
	<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a>SOCIAL</a>
	<ul class="sub-menu">
		<li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484"><a href="http://facebook.com/businessandfinanceireland">Facebook</a></li>
		<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="http://twitter.com/BandF">Twitter</a></li>
		<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485"><a href="http://www.linkedin.com/company/business-&#038;-finance-magazine">Linkedin</a></li>
		<li id="menu-item-2851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2851"><a href="http://plus.google.com/+Businessandfinancemagazine/">Google+</a></li>
	</ul>
</li>
	<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2518"><a href="http://businessandfinance.com/events/">EVENTS</a>
	<ul class="sub-menu">
		<li id="menu-item-2519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2519"><a href="http://businessandfinanceawards.ie/">Business &#038; Finance Irish Business Awards</a></li>
		<li id="menu-item-2520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2520"><a href="http://irelandinc.com/">Ireland INC</a></li>
		<li id="menu-item-6232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6232"><a href="http://fastcompanyawards.com/">eir Elevation Fast Company Awards</a></li>
		<li id="menu-item-2524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2524"><a href="http://eirspiders.ie/">eir Spiders</a></li>
		<li id="menu-item-2525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525"><a href="http://www.juniorspiders.ie/">eir Junior Spiders</a></li>
		<li id="menu-item-3773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3773"><a href="http://irishsportsawards.com/">Irish Sports Awards</a></li>
		<li id="menu-item-8809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8809"><a href="http://business2businessawards.com/">Business2Business Awards</a></li>
		<li id="menu-item-8777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8777"><a href="http://businessandfinance.com/category/magazine-launch-events/">Magazine Launch Events</a></li>
	</ul>
</li>
</ul>
</li>
</ul><ul id="menu-main-menu-desktop" class="nav top-nav clearfix"><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  title="business" href="http://businessandfinance.com/category/business/" class= "main-link">Business</a><ul class="sub-menu post-list">


		<li>
	          <a href="http://businessandfinance.com/60-seconds-with-ross-palmer/" title="link to 60 seconds with: Ross Palmer">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Ross-Palmer-MD-Fastcom-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Ross Palmer, MD, Fastcom" />	          	60 seconds with: Ross Palmer</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/leading-inspiration/" title="link to Leading inspiration">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Expert-leader-speaker-businessman-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Expert leader speaker businessman" />	          	Leading inspiration</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/competition-calling-all-women-in-business/" title="link to COMPETITION: Calling all women in business">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Network-Ireland-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Network Ireland" />	          	COMPETITION: Calling all women in business</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/donald-the-destroyer/" title="link to Donald the destroyer">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/donald-trump-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="donald trump" />	          	Donald the destroyer</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/the-voice-of-reason/" title="link to The voice of reason">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/stop-fighting-paper-scissors-rock-gender-equality-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="stop fighting paper scissors rock gender equality" />	          	The voice of reason</a>
	    </li>

	
		<li class="more-link">
						<!-- Print a link to this category -->
			<a href="http://businessandfinance.com/category/business/" class="more-in-section clear" title="Category Name">See more in this section</a>

		</li>	

</ul>

</li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://businessandfinance.com/category/technology/" class= "main-link">Technology</a><ul class="sub-menu post-list">


		<li>
	          <a href="http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/" title="link to GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Richard-O-Dwyer-Hiscox-Mark-Little-Twitter-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="david-gallagher-hiscox-richard-o-dwyer-hiscox-mark-little-twitter" />	          	GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/mark-little-to-be-honoured-at-prestigious-tech-event/" title="link to Mark Little to be honoured at prestigious tech event">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/17-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Mark Little, Storyful" />	          	Mark Little to be honoured at prestigious tech event</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/how-conscious-is-the-cognitive-agent/" title="link to How conscious is the cognitive agent?">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/Singularity-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Singularity" />	          	How conscious is the cognitive agent?</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/ceo-qa-peter-oakes/" title="link to CEO Q&#038;A: Peter Oakes">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/Peter-Oakes-fintech-ireland-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Peter Oakes fintech ireland" />	          	CEO Q&#038;A: Peter Oakes</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/putting-the-reg-into-tech/" title="link to Putting the reg into tech">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/regtech-mobile-payments-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="regtech mobile payments" />	          	Putting the reg into tech</a>
	    </li>

	
		<li class="more-link">
						<!-- Print a link to this category -->
			<a href="http://businessandfinance.com/category/technology/" class="more-in-section clear" title="Category Name">See more in this section</a>

		</li>	

</ul>

</li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://businessandfinance.com/category/finance/" class= "main-link">Finance</a><ul class="sub-menu post-list">


		<li>
	          <a href="http://businessandfinance.com/spend-spend-spend/" title="link to Spend, spend, spend">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/spend-dollar-US-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="spend dollar US" />	          	Spend, spend, spend</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/ceo-qa-peter-oakes/" title="link to CEO Q&#038;A: Peter Oakes">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/Peter-Oakes-fintech-ireland-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Peter Oakes fintech ireland" />	          	CEO Q&#038;A: Peter Oakes</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/putting-the-reg-into-tech/" title="link to Putting the reg into tech">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/regtech-mobile-payments-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="regtech mobile payments" />	          	Putting the reg into tech</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/joining-the-culture-club/" title="link to Joining the culture club">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/games-gaming-office-staff-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="games gaming office staff" />	          	Joining the culture club</a>
	    </li>

	
		<li>
	          <a href="http://businessandfinance.com/powering-forward/" title="link to Powering forward">
	          	<img width="171" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/Fintech-ireland-171x100.jpg" class="attachment-bf-featured-menu size-bf-featured-menu wp-post-image" alt="Fintech ireland" />	          	Powering forward</a>
	    </li>

	
		<li class="more-link">
						<!-- Print a link to this category -->
			<a href="http://businessandfinance.com/category/finance/" class="more-in-section clear" title="Category Name">See more in this section</a>

		</li>	

</ul>

</li>
<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://businessandfinance.com/news/" class= "main-link">News</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  class= "main-link">Spotlight</a>
<ul class="sub-menu">
	<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://businessandfinance.com/category/business-person-of-the-month/" class= "main-link">Business Person of the Month</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://businessandfinance.com/category/company-of-the-month/" class= "main-link">Company of the Month</a></li>
	<li id="menu-item-7656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://businessandfinance.com/category/fdi-of-the-month/" class= "main-link">FDI of the Month</a></li>
	<li id="menu-item-7523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://businessandfinance.com/category/ones-to-watch/" class= "main-link">Ones to Watch</a></li>
	<li id="menu-item-8442" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://businessandfinance.com/category/view-from-the-boardroom/" class= "main-link">View from the Boardroom</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://businessandfinance.com/category/fast-company-of-the-month/" class= "main-link">Fast Company of the Month</a></li>
</ul>
</li>
<li id="menu-item-2497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://businessandfinance.com/events/" class= "main-link">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2500" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://businessandfinanceawards.ie/" class= "main-link">Business &#038; Finance Irish Business Awards</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.irelandinc.com/" class= "main-link">Ireland INC</a></li>
	<li id="menu-item-5774" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://fastcompanyawards.com" class= "main-link">eir Elevation Fast Company Awards</a></li>
	<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://eirspiders.ie/" class= "main-link">eir Spiders</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.juniorspiders.ie/" class= "main-link">eir Junior Spiders</a></li>
	<li id="menu-item-3772" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://irishsportsawards.com/" class= "main-link">Irish Sports Awards</a></li>
	<li id="menu-item-8811" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://business2businessawards.com/" class= "main-link">Business2Business Awards</a></li>
	<li id="menu-item-8779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://businessandfinance.com/category/magazine-launch-events/" class= "main-link">Magazine Launch Events</a></li>
</ul>
</li>
<li class='menu-header-search extra-menu-button'><a class='search icon'><span>Search</span></a><div class='sub-item'>

<form role="search" method="get" id="searchform" class="search-on-dark-bgr" action="http://businessandfinance.com">
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" id="s" placeholder="Search the Site...">
	<input type="submit" id="searchsubmit" value="Search" class="button">
</form></div></li><li class='menu-header-login extra-menu-button'><a class='login icon'><span>Login</span></a><ul class='sub-menu regular-dropdown'><li><a href='http://businessandfinance.com/user-login/'>Login</a></li></ul></li></ul>						</nav>

					</div> <!-- end #inner-header -->

				</header> <!-- end header -->

				<figure class="top-banner-advertise desktop-leader wrap clearfix">

					<!--Single Leaderboard Advert-->
					<script type='text/javascript'>
						var googletag = googletag || {};
						googletag.cmd = googletag.cmd || [];
						(function() {
							var gads = document.createElement('script');
							gads.async = true;
							gads.type = 'text/javascript';
							var useSSL = 'https:' == document.location.protocol;
							gads.src = (useSSL ? 'https:' : 'http:') +
							'//www.googletagservices.com/tag/js/gpt.js';
							var node = document.getElementsByTagName('script')[0];
							node.parentNode.insertBefore(gads, node);
						})();
					</script>

					<script type='text/javascript'>
						googletag.cmd.push(function() {
							googletag.defineSlot('/125447930/Homepage_leaderboard_728x90', [728, 90], 'div-gpt-ad-1462801319960-0').addService(googletag.pubads());
							googletag.pubads().enableSingleRequest();
							googletag.enableServices();
						});
					</script>

					<!-- /125447930/Homepage_leaderboard_728x90 -->
					<div id='div-gpt-ad-1462801319960-0' style='height:90px; width:728px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462801319960-0'); });
						</script>
					</div>
					<!--/Single Leaderboard Advert-->
				</figure>

				<figure class="top-banner-advertise mobile-leader wrap clearfix">
				<!--Single Leaderboard Advert - Mobile-->
					<script type='text/javascript'>
						var googletag = googletag || {};
						googletag.cmd = googletag.cmd || [];
						(function() {
							var gads = document.createElement('script');
							gads.async = true;
							gads.type = 'text/javascript';
							var useSSL = 'https:' == document.location.protocol;
							gads.src = (useSSL ? 'https:' : 'http:') +
							'//www.googletagservices.com/tag/js/gpt.js';
							var node = document.getElementsByTagName('script')[0];
							node.parentNode.insertBefore(gads, node);
						})();
					</script>

					<script type='text/javascript'>
						googletag.cmd.push(function() {
							googletag.defineSlot('/125447930/Mobile_leaderboard_320x50', [320, 50], 'div-gpt-ad-1468511540437-0').addService(googletag.pubads());
							googletag.pubads().enableSingleRequest();
							googletag.enableServices();
						});
					</script>

					<!-- /125447930/Mobile_leaderboard_320x50 -->
					<div id='div-gpt-ad-1468511540437-0' style='height:50px; width:320px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468511540437-0'); });
						</script>
					</div>
					<!--/Single Leaderboard Advert - Mobile-->
				</figure>

			<div id="content">

				<div id="inner-content" class="wrap clearfix">

					<div id="main" class="eightcol first clearfix" role="main">

						
							<article id="post-9753" class="clearfix article single-article post-9753 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine-launch-events category-technology tag-ben-english tag-business-finance tag-cloud tag-deanna-oconnor tag-dublin-tech-summit tag-failte-ireland tag-gavin-o-broin tag-hiscox tag-hsbc tag-ian-hyland tag-ict tag-internet-of-things tag-john-oconnor tag-mark-little tag-richard-odwyer tag-tech-100 tag-technological-advancement tag-the-marker-hotel issue-2016-tech-100" role="article" itemscope itemtype="http://schema.org/BlogPosting">

								<header class="article-header clearfix">

									<h1 class="entry-title single-title" itemprop="headline">GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100</h1>
									
																		<span class="category-list"><a href="http://businessandfinance.com/category/magazine-launch-events/" rel="category tag">Magazine Launch Events</a>, <a href="http://businessandfinance.com/category/technology/" rel="category tag">Technology</a></span>
									<span class='date'> | Wed 14 Sep</span><span class='author'><span class='author-line'> | </span>Author – <strong>Business &#38; Finance</strong></span>
									
									<span class="social-media">
										<!-- via sharethis.com -->
										<span class='st_facebook_vcount' displayText=''></span>
										<span class='st_twitter_vcount' displayText='' st_via='BandF' st_username='BandF'></span>
										<span class='st_linkedin_vcount' displayText=''></span>
										<span class='st_googleplus_vcount' displayText=''></span>
									</span>


									<img width="670" height="310" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Richard-O-Dwyer-Hiscox-Mark-Little-Twitter-670x310.jpg" class="clear wp-post-image" alt="david-gallagher-hiscox-richard-o-dwyer-hiscox-mark-little-twitter" />
								</header> <!-- end article header -->

								<section class="entry-content clearfix" itemprop="articleBody">

								<h6>Pictured (L-R): David Gallagher, Hiscox; Richard O&#8217;Dwyer, Hiscox; and Mark Little, Twitter</h6>
<p class="bigger-text" style="font-size: 16px;">Some of the country’s most prominent business leaders were present at The Marker Hotel last night for the launch of the Tech 100 edition of <em>Business &amp; Finance</em>.</p>
<p>The Irish tech sector continues to grow in leaps and bounds. In the first half of this year, Irish tech firms raised a record €486m in funding, up 58% on last year.</p>
<p>Ireland has become a hub for global talent, companies and technological advancement. We are renowned for hosting some of the most influential industry leaders and for housing some of the world’s most innovative operations.</p>
<p>With the top 10 global internet-based companies located here, it is an exciting area. In the cloud computing sector, the country has built on its international reputation as a leader in ICT as many tech companies with Irish operations expand into the cloud. Ireland has also become an ideal location for companies looking to develop their Internet of Things products and services.</p>
<p>Although global organisations feature predominantly on the list, so too do Irish tech firms who are showing continued growth and expansion both nationally and internationally.</p>
<p>These leading Irish tech players are expected to continue to grow substantially in the future, helping to retain and embed existing multinational companies further in Irish business and at the same time attracting new ones.</p>
<p><img class="alignright size-full wp-image-9723" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Tech-100-cover.jpg" alt="tech 100 cover" width="160" height="210" srcset="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Tech-100-cover-150x197.jpg 150w, http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Tech-100-cover.jpg 160w" sizes="(max-width: 160px) 100vw, 160px" />Deanna O’Connor, the recently announced head of content at Business &amp; Finance Media Group, said: “This evening, it is particularly encouraging to see some of the country’s most prominent business leaders here, representing the diversity of established and emerging indigenous and international companies operating in Ireland across a range of industries.</p>
<p>She continued: “By profiling the 100 companies which are the best in tech, we acknowledge their contributions to the economy, to education, to health and to Ireland’s growing and diversifying culture. It’s certainly a very exciting time to be in a very exciting industry, and tonight we are here at the very heart of it.”</p>
<p>Special honouree on the night was Mark Little, managing director of Twitter’s EMEA HQ. Little is responsible for the social network&#8217;s expanding European headquarters in Dublin, which now employs over 200 people and is the company&#8217;s largest facility outside the US.</p>
<p>Other speakers on the night included Richard O’Dwyer, regional manager, Hiscox; John O’Connor, head of Multinationals, HSBC, Fáilte Ireland’s Gavin Ó Broin; Ben English, founder and CEO, <a href="http://businessandfinance.com/news/dublin-tech-summit-aims-to-close-the-gender-gap/">Dublin Tech Summit</a>; and Ian Hyland, publisher, <em>Business &amp; Finance</em>.</p>
<div id="new-royalslider-1" class="royalSlider new-royalslider-1 rsDefault rs-image-gallery" style="width:100%;height:500px;;">
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-Mark-Little-Twitter-2.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-Mark-Little-Twitter-2.jpg">Richard O'Dwyer (Hiscox), Mark Little (Twitter)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-Mark-Little-Twitter-2-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Rebecca-Kelly-Glamdone-Jri-Mahon-Glamdone-Mary-Collins-Failte-Ireland-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Rebecca-Kelly-Glamdone-Jri-Mahon-Glamdone-Mary-Collins-Failte-Ireland-2-1.jpg">Rebecca Kelly (Glamdone), Jri Mahon (Glamdone), Mary Collins (Failte Ireland)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Rebecca-Kelly-Glamdone-Jri-Mahon-Glamdone-Mary-Collins-Failte-Ireland-2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Philip-Brady-Canon-Mark-Little-Twitter-Ian-Hyland-Business-Finance-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Philip-Brady-Canon-Mark-Little-Twitter-Ian-Hyland-Business-Finance-1.jpg">Philip Brady (Canon), Mark Little (Twitter), Ian Hyland (Business & Finance)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Philip-Brady-Canon-Mark-Little-Twitter-Ian-Hyland-Business-Finance-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Rebecca-Rya-Matheson-Karen-Reynolds-Matheson.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Rebecca-Rya-Matheson-Karen-Reynolds-Matheson.jpg">Rebecca Rya (Matheson), Karen Reynolds (Matheson)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Rebecca-Rya-Matheson-Karen-Reynolds-Matheson-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/RebeccaSariAndrea-Danielle-Winckworth-White-and-Green.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/RebeccaSariAndrea-Danielle-Winckworth-White-and-Green.jpg">Rebecca, Sari, Andrea and Danielle Winckworth (White & Green)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/RebeccaSariAndrea-Danielle-Winckworth-White-and-Green-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Regina-Bolger-Cafico-International-John-Dillion-Ulster-Bank.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Regina-Bolger-Cafico-International-John-Dillion-Ulster-Bank.jpg">Regina Bolger (Cafico International), John Dillion (Ulster Bank)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Regina-Bolger-Cafico-International-John-Dillion-Ulster-Bank-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-O-Dwyer-Hiscox-Mark-Little-Twitter.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Richard-O-Dwyer-Hiscox-Mark-Little-Twitter.jpg">Richard O'Dwyer (Hiscox), Mark Little (Twitter)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-O-Dwyer-Hiscox-Mark-Little-Twitter-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-David-Gallagher-Hiscox-Edmond-Rowe-Hiscox.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-David-Gallagher-Hiscox-Edmond-Rowe-Hiscox.jpg">Richard O'Dwyer (Hiscox), David Gallagher (Hiscox), Edmond Rowe (Hiscox)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-David-Gallagher-Hiscox-Edmond-Rowe-Hiscox-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox.jpg">Richard O'Dwyer (Hiscox)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-121-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-121-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-121-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ronan-Gaughan-Viatel-Deirdre-Flynn-Viatel-2.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Ronan-Gaughan-Viatel-Deirdre-Flynn-Viatel-2.jpg">Ronan Gaughan (Viatel), Deirdre Flynn (Viatel)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ronan-Gaughan-Viatel-Deirdre-Flynn-Viatel-2-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Sarah-Williams-Science-Gallery-Margot-Slattery-Sodeco-Margaret-Chapman-Sodexo.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Sarah-Williams-Science-Gallery-Margot-Slattery-Sodeco-Margaret-Chapman-Sodexo.jpg">Sarah Williams (Science Gallery), Margot Slattery (Sodeco), Margaret Chapman (Sodexo)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Sarah-Williams-Science-Gallery-Margot-Slattery-Sodeco-Margaret-Chapman-Sodexo-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Stephen-McMahon-VHI-Declan-Power-VHI.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Stephen-McMahon-VHI-Declan-Power-VHI.jpg">Stephen McMahon (Vhi), Declan Power (Vhi)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Stephen-McMahon-VHI-Declan-Power-VHI-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-74-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-74-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-74-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-87-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-87-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-87-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-100.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-100.jpg">cmc3008-100</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-100-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Aidan-Mullett-Bank-of-Ireland-Matt-Dempsey-President-of-the-RDS-lorcan-Colcough-Mazars-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Aidan-Mullett-Bank-of-Ireland-Matt-Dempsey-President-of-the-RDS-lorcan-Colcough-Mazars-2-1.jpg">Aidan Mullett (Bank of Ireland), Matt Dempsey (President of the RDS) lorcan Colcough (Mazars)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Aidan-Mullett-Bank-of-Ireland-Matt-Dempsey-President-of-the-RDS-lorcan-Colcough-Mazars-2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Philip-Brady-Canon-Aileen-Caffrey-Canon-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Philip-Brady-Canon-Aileen-Caffrey-Canon-1.jpg">Philip Brady (Canon), Aileen Caffrey (Canon)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Philip-Brady-Canon-Aileen-Caffrey-Canon-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Aileen-Caffrey-Canon-Michael-Grimes-Canon-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Aileen-Caffrey-Canon-Michael-Grimes-Canon-1.jpg">Aileen Caffrey (Canon), Michael Grimes (Canon)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Aileen-Caffrey-Canon-Michael-Grimes-Canon-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Alibhe-Cooke-Business-and-Finance-Paul-Lundy-VHI-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Alibhe-Cooke-Business-and-Finance-Paul-Lundy-VHI-1.jpg">Alibhe Cooke (Business & Finance), Paul Lundy (Vhi)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Alibhe-Cooke-Business-and-Finance-Paul-Lundy-VHI-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ashley-Kelly-Robert-Halters-Louise-Conlon-Robert-Halters-Laura-Tierney-Robert-Halters-3-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Ashley-Kelly-Robert-Halters-Louise-Conlon-Robert-Halters-Laura-Tierney-Robert-Halters-3-1.jpg">Ashley Kelly (Robert Walters), Louise Conlon (Robert Walters), Laura Tierney (Robert Walters)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ashley-Kelly-Robert-Halters-Louise-Conlon-Robert-Halters-Laura-Tierney-Robert-Halters-3-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-Mark-Little-Twitter.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-Mark-Little-Twitter.jpg">Richard O'Dwyer (Hiscox), Mark Little (Twitter)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Richard-ODwyer-Hiscox-Mark-Little-Twitter-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ashley-Kelly-Robert-Halters-Louise-Conlon-Robert-Halters-Laura-Tierney-Robert-Halters-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Ashley-Kelly-Robert-Halters-Louise-Conlon-Robert-Halters-Laura-Tierney-Robert-Halters-1.jpg">Ashley Kelly (Robert Walters), Louise Conlon (Robert Walters), Laura Tierney (Robert Walters)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ashley-Kelly-Robert-Halters-Louise-Conlon-Robert-Halters-Laura-Tierney-Robert-Halters-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ben-English-Dublin-Tech-Summit-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Ben-English-Dublin-Tech-Summit-1.jpg">Ben English (Dublin Tech Summit)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Ben-English-Dublin-Tech-Summit-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Brendan-Quinn-Vhi-Anna-ODonoghue-Paypal-Jack-Butler-MRP-David-McMahon-Paypal-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Brendan-Quinn-Vhi-Anna-ODonoghue-Paypal-Jack-Butler-MRP-David-McMahon-Paypal-1.jpg">Brendan Quinn (Vhi), Anna O'Donoghue (Paypal), Jack Butler (MRP), David McMahon (Paypal)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Brendan-Quinn-Vhi-Anna-ODonoghue-Paypal-Jack-Butler-MRP-David-McMahon-Paypal-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Brian-Dunne-Matheson-Barbara-Magrane-Canon-Aidan-Beggan-Canon-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Brian-Dunne-Matheson-Barbara-Magrane-Canon-Aidan-Beggan-Canon-1.jpg">Brian Dunne (Matheson), Barbara Magrane (Canon), Aidan Beggan (Canon)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Brian-Dunne-Matheson-Barbara-Magrane-Canon-Aidan-Beggan-Canon-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Brian-Dunne-Matheson-Mark-Little-Matheson-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Brian-Dunne-Matheson-Mark-Little-Matheson-1.jpg">Brian Dunne ( Matheson), Mark Little (Matheson)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Brian-Dunne-Matheson-Mark-Little-Matheson-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Bryan-Morgan-Robert-Walters-James-Brown-Robert-Walters-Darren-Mcanallen-Robert-walters-Michael-Nolan-Robert-Walters-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Bryan-Morgan-Robert-Walters-James-Brown-Robert-Walters-Darren-Mcanallen-Robert-walters-Michael-Nolan-Robert-Walters-1.jpg">Bryan Morgan (Robert Walters), James Brown (Robert Walters) Darren McAnallen ( Robert Walters), Michael Nolan (Robert Walters)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Bryan-Morgan-Robert-Walters-James-Brown-Robert-Walters-Darren-Mcanallen-Robert-walters-Michael-Nolan-Robert-Walters-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Patrick-Flanaghan-Manguard-Plus-Jack-Swinburne-RSM-Ireland-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Patrick-Flanaghan-Manguard-Plus-Jack-Swinburne-RSM-Ireland-1.jpg">Patrick Flanaghan (Manguard Plus), Jack Swinburne (RSM Ireland)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Patrick-Flanaghan-Manguard-Plus-Jack-Swinburne-RSM-Ireland-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-103-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-103-1.jpg">Dejan Cusic (Comtrade), Mark Little (Twitter), Ian Hyland (Business & Finance)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-103-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-50-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-50-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-50-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-78-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-78-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-78-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-86-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-86-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-86-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-98-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-98-1.jpg">Mark Little (Twitter)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-98-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-108-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-108-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-108-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-74-2.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-74-2.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-74-2-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-100-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-100-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-100-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-102-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-102-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-102-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-104-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-104-1.jpg">Dejan Cusic (Comtrade), Mark Little (Twitter), Ian Hyland (Business & Finance), Colm Meagle (Continuum)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-104-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Colin-Larkin-Moqom-Niamh-Buckley-Moqom-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Colin-Larkin-Moqom-Niamh-Buckley-Moqom-1.jpg">Colin Larkin (Moqom), Niamh Buckley (Moqom)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Colin-Larkin-Moqom-Niamh-Buckley-Moqom-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Dan-Feahney-Feeney-Enterprises-Paul-Byrne-Dublin-Chamber-of-Commerce-Damian-McCann-Viatel-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Dan-Feahney-Feeney-Enterprises-Paul-Byrne-Dublin-Chamber-of-Commerce-Damian-McCann-Viatel-1.jpg">Dan Feeney (Feeney Enterprises), Paul Byrne, (Dublin Chamber of Commerce), Damian McCann (Viatel)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Dan-Feahney-Feeney-Enterprises-Paul-Byrne-Dublin-Chamber-of-Commerce-Damian-McCann-Viatel-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Mark-Little-Twitter-Richard-ODwyer-Hiscox-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Mark-Little-Twitter-Richard-ODwyer-Hiscox-2-1.jpg">David Gallagher (Hiscox), Mark Little (Twitter), Richard O'Dwyer (Hiscox)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Mark-Little-Twitter-Richard-ODwyer-Hiscox-2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Mark-Little-Twitter-Richard-ODwyer-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Mark-Little-Twitter-Richard-ODwyer-1.jpg">David Gallagher (Hiscox), Mark Little (Twitter), Richard O'Dwyer (Hiscox)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Mark-Little-Twitter-Richard-ODwyer-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-65-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-65-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-65-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Richard-O-Dwyer-Hiscox-Mark-Little-Twitter-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Richard-O-Dwyer-Hiscox-Mark-Little-Twitter-1.jpg">David Gallagher (Hiscox), Richard O'Dwyer (Hiscox), Mark Little (Twitter),</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/David-Gallagher-Hiscox-Richard-O-Dwyer-Hiscox-Mark-Little-Twitter-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Deanna-OConnor-Business-Finance-Joanne-McEntaggart-First-Names-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Deanna-OConnor-Business-Finance-Joanne-McEntaggart-First-Names-1.jpg">Deanna O'Connor (Business & Finance), Joanne McEntaggart (First Names)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Deanna-OConnor-Business-Finance-Joanne-McEntaggart-First-Names-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Deanna-OConnor-Business-Finance-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Deanna-OConnor-Business-Finance-1.jpg">Deanna O'Connor (Business & Finance)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Deanna-OConnor-Business-Finance-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Dejan-Cusic-Comtrade-Barbara-McCarthy-Hubspot-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Dejan-Cusic-Comtrade-Barbara-McCarthy-Hubspot-2-1.jpg">Dejan Cusic (Comtrade), Barbara McCarthy (Hubspot)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Dejan-Cusic-Comtrade-Barbara-McCarthy-Hubspot-2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-111-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/CMC3008-111-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CMC3008-111-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Eamon-Delaney-Hibernia-Forum-Jack-Butler-MRP-Mark-Kennedy-Irish-Life-Health-1-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Eamon-Delaney-Hibernia-Forum-Jack-Butler-MRP-Mark-Kennedy-Irish-Life-Health-1-1.jpg"></a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Eamon-Delaney-Hibernia-Forum-Jack-Butler-MRP-Mark-Kennedy-Irish-Life-Health-1-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Edmund-Rowe-Hiscox-Mark-Little-Twitter-David-Gallagher-Hiscox-Richard-ODwyer-Hiscox-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Edmund-Rowe-Hiscox-Mark-Little-Twitter-David-Gallagher-Hiscox-Richard-ODwyer-Hiscox-1.jpg">Edmund Rowe (Hiscox), Mark Little (Twitter), David Gallagher (Hiscox), Richard O'Dwyer (Hiscox)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Edmund-Rowe-Hiscox-Mark-Little-Twitter-David-Gallagher-Hiscox-Richard-ODwyer-Hiscox-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Eoin-Mac-Manus-Three-Siobhan-OShea-Cpl-Christian-Kinnear-Hubspot-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Eoin-Mac-Manus-Three-Siobhan-OShea-Cpl-Christian-Kinnear-Hubspot-1.jpg">Eoin Mac Manus (Three), Siobhan O'Shea (Cpl), Christian Kinnear (Hubspot)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Eoin-Mac-Manus-Three-Siobhan-OShea-Cpl-Christian-Kinnear-Hubspot-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Gavin-Ó-Broin-Failte-Ireland-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Gavin-Ó-Broin-Failte-Ireland-1.jpg">Gavin Ó Broin (Failte Ireland)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Gavin-Ó-Broin-Failte-Ireland-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Geraldine-ORiordan-Viatel-Paula-Dunphy-Viatel-Damian-McCann-Viatel-1.jpg-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Geraldine-ORiordan-Viatel-Paula-Dunphy-Viatel-Damian-McCann-Viatel-1.jpg-2-1.jpg">Geraldine O'Riordan (Viatel), Paula Dunphy (Viatel), Damian McCann (Viatel)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Geraldine-ORiordan-Viatel-Paula-Dunphy-Viatel-Damian-McCann-Viatel-1.jpg-2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Gordon-Carson-Noonan-Oscar-Kiernan-Walls-to-Work-Stations-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Gordon-Carson-Noonan-Oscar-Kiernan-Walls-to-Work-Stations-1.jpg">Gordon Carson (Noonan), Oscar Kiernan (Walls to Work Stations)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Gordon-Carson-Noonan-Oscar-Kiernan-Walls-to-Work-Stations-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Heglie-Maliepaard-This-is-Productivity-Laura-De-La-Court-This-is-Productivity-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Heglie-Maliepaard-This-is-Productivity-Laura-De-La-Court-This-is-Productivity-1.jpg">Heglie Maliepaard (This is Productivity), Laura De La Court (This is Productivity)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Heglie-Maliepaard-This-is-Productivity-Laura-De-La-Court-This-is-Productivity-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/John-OConnor-HSBC-1-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/John-OConnor-HSBC-1-1.jpg">John O'Connor (HSBC)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/John-OConnor-HSBC-1-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Kevin-McGrath-Blueface-Neil-Doyle-Blueface-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Kevin-McGrath-Blueface-Neil-Doyle-Blueface-1.jpg">Kevin McGrath (Blueface), Neil Doyle (Blueface)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Kevin-McGrath-Blueface-Neil-Doyle-Blueface-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Kieran-Trant-Matheson-Emma-Doherty-Matheson-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Kieran-Trant-Matheson-Emma-Doherty-Matheson-1.jpg">Kieran Trant (Matheson), Emma Doherty (Matheson)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Kieran-Trant-Matheson-Emma-Doherty-Matheson-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Lynn-Sorenson-HSBC-Siobhan-Golden-HSBC-JP-ONeil-HSBC-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Lynn-Sorenson-HSBC-Siobhan-Golden-HSBC-JP-ONeil-HSBC-1.jpg">Lynn Sorenson (HSBC), Siobhan Golden (HSBC), JP O'Neill (HSBC)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Lynn-Sorenson-HSBC-Siobhan-Golden-HSBC-JP-ONeil-HSBC-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Brian-Dunne-Matheson-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Brian-Dunne-Matheson-1.jpg">Mark Little (Twitter), Brian Dunne (Matheson)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Brian-Dunne-Matheson-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-3-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mark-Little-Twitter-3-1.jpg">Mark Little (Twitter)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-3-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Deanna-OConnor-Business-Finance-Ian-Hyland-Business-Finance2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Deanna-OConnor-Business-Finance-Ian-Hyland-Business-Finance2-1.jpg">Mark Little (Twitter), Deanna O'Connor (Business & Finance), Ian Hyland (Business & Finance)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Deanna-OConnor-Business-Finance-Ian-Hyland-Business-Finance2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Ian-Hyland-Business-Finance-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Ian-Hyland-Business-Finance-2-1.jpg">Mark Little (Twitter), Ian Hyland (Business & Finance)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-Ian-Hyland-Business-Finance-2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-John-OConnor-HSBC-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mark-Little-Twitter-John-OConnor-HSBC-1.jpg">Mark Little (Twitter), John O'Connor (HSBC)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-John-OConnor-HSBC-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mark-Little-Twitter-1.jpg">Mark Little (Twitter)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mark-Little-Twitter-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mary-Collins-Failte-Ireland-Gavin-OBroin-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mary-Collins-Failte-Ireland-Gavin-OBroin-1.jpg">Mary Collins (Failte Ireland), Gavin O'Broin (Failte Ireland)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mary-Collins-Failte-Ireland-Gavin-OBroin-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mary-Collins-Failte-Ireland-Rebecca-Kelly-Glamdone-Jri-Mahon-Glamdone-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Mary-Collins-Failte-Ireland-Rebecca-Kelly-Glamdone-Jri-Mahon-Glamdone-1.jpg">Mary Collins (Failte Ireland), Rebecca Kelly (Glamdone), Jri Mahon (Glamdone)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Mary-Collins-Failte-Ireland-Rebecca-Kelly-Glamdone-Jri-Mahon-Glamdone-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Michael-Flanagan-Kabzy-Richard-ODwyer-Hiscox-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Michael-Flanagan-Kabzy-Richard-ODwyer-Hiscox-1.jpg">Michael Flanagan (Kabzy), Richard O'Dwyer (Hiscox)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Michael-Flanagan-Kabzy-Richard-ODwyer-Hiscox-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Michael-Nolan-Robert-Halters-Tony-Rudden-Caragon-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Michael-Nolan-Robert-Halters-Tony-Rudden-Caragon-2-1.jpg">Michael Nolan (Robert Walters), Tony Rudden (Caragon)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Michael-Nolan-Robert-Halters-Tony-Rudden-Caragon-2-1-96x72.jpg" alt="" /></div>
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Patrick-Flanaghan-Manguard-Plus-Jack-Swinburne-RSM-Ireland-2-1.jpg" data-rsBigImg="http://businessandfinance.com/wp-content/uploads/2016/09/Patrick-Flanaghan-Manguard-Plus-Jack-Swinburne-RSM-Ireland-2-1.jpg">Patrick Flanaghan (Manguard Plus), Jack Swinburne (RSM Ireland)</a>
  <div class="rsTmb"><img src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Patrick-Flanaghan-Manguard-Plus-Jack-Swinburne-RSM-Ireland-2-1-96x72.jpg" alt="" /></div>
  
  
</div>

</div>

<p>&nbsp;</p>
<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=GALLERY%3A+Ireland%E2%80%99s+leading+technology+professionals+honoured+at+launch+of+Tech+100: http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbusinessandfinance.com%2Fgallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-reddit">
								<a title="Submit to Reddit" href="http://reddit.com/submit?url=http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-reddit"></i></span>
									<span class="sharify-title">Reddit</span>
								</a>
							</li><li class="sharify-btn-gplus">
								<a title="Share on Google+" href="http://plus.google.com/share?url=http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-gplus"></i></span>
									<span class="sharify-title">+1</span>
								</a>
							</li><li class="sharify-btn-pocket">
								<a title="Save to read later on Pocket" href="https://getpocket.com/save?url=http%3A%2F%2Fbusinessandfinance.com%2Fgallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-pocket"></i></span>
									<span class="sharify-title">Pocket</span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/&title=GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" >
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count">0</span>
								</a>
							</li></ul></div>
<div class="wp_rp_wrap  wp_rp_pinterest" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">You may also like:</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-3643" data-post-type="none" ><a href="http://businessandfinance.com/video-launch-of-business-finance-tech-100-2014/" class="wp_rp_thumbnail"><img width="150" height="67" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Tech-100-160x71.jpg" class="attachment-150x0 size-150x0 wp-post-image" alt="Tech 100 launch" /></a><a href="http://businessandfinance.com/video-launch-of-business-finance-tech-100-2014/" class="wp_rp_title">VIDEO: Launch of Business &#038; Finance Tech 100 2014</a></li><li data-position="1" data-poid="in-9711" data-post-type="none" ><a href="http://businessandfinance.com/mark-little-to-be-honoured-at-prestigious-tech-event/" class="wp_rp_thumbnail"><img width="150" height="100" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/17-160x107.jpg" class="attachment-150x0 size-150x0 wp-post-image" alt="Mark Little, Storyful" srcset="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/17-325x217.jpg 325w, http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/17.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://businessandfinance.com/mark-little-to-be-honoured-at-prestigious-tech-event/" class="wp_rp_title">Mark Little to be honoured at prestigious tech event</a></li><li data-position="2" data-poid="in-7883" data-post-type="none" ><a href="http://businessandfinance.com/gallery-fdi-100-launched-at-the-westbury-hotel/" class="wp_rp_thumbnail"><img width="150" height="99" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/FDI100-main-shot-160x106.jpg" class="attachment-150x0 size-150x0 wp-post-image" alt="FDI100 main shot" /></a><a href="http://businessandfinance.com/gallery-fdi-100-launched-at-the-westbury-hotel/" class="wp_rp_title">GALLERY: FDI 100 launched at The Westbury Hotel</a></li></ul></div></div>

								</section> <!-- end article section -->


						
									<footer class="article-footer">

										<span class='issues'># <a href="http://businessandfinance.com/issue/2016-tech-100/" rel="tag">2016 Tech 100</a></span> 

										<p class="tags"><span class="tags-title">Topics:</span> <a href="http://businessandfinance.com/tag/ben-english/" rel="tag">Ben English</a>, <a href="http://businessandfinance.com/tag/business-finance/" rel="tag">Business &amp; Finance</a>, <a href="http://businessandfinance.com/tag/cloud/" rel="tag">cloud</a>, <a href="http://businessandfinance.com/tag/deanna-oconnor/" rel="tag">Deanna O’Connor</a>, <a href="http://businessandfinance.com/tag/dublin-tech-summit/" rel="tag">Dublin Tech Summit</a>, <a href="http://businessandfinance.com/tag/failte-ireland/" rel="tag">Fáilte Ireland</a>, <a href="http://businessandfinance.com/tag/gavin-o-broin/" rel="tag">Gavin Ó Broin</a>, <a href="http://businessandfinance.com/tag/hiscox/" rel="tag">Hiscox</a>, <a href="http://businessandfinance.com/tag/hsbc/" rel="tag">HSBC</a>, <a href="http://businessandfinance.com/tag/ian-hyland/" rel="tag">Ian Hyland</a>, <a href="http://businessandfinance.com/tag/ict/" rel="tag">ICT</a>, <a href="http://businessandfinance.com/tag/internet-of-things/" rel="tag">Internet of Things</a>, <a href="http://businessandfinance.com/tag/john-oconnor/" rel="tag">John O'Connor</a>, <a href="http://businessandfinance.com/tag/mark-little/" rel="tag">Mark Little</a>, <a href="http://businessandfinance.com/tag/richard-odwyer/" rel="tag">Richard O'Dwyer</a>, <a href="http://businessandfinance.com/tag/tech-100/" rel="tag">Tech 100</a>, <a href="http://businessandfinance.com/tag/technological-advancement/" rel="tag">technological advancement</a>, <a href="http://businessandfinance.com/tag/the-marker-hotel/" rel="tag">The Marker Hotel</a></p>
									</footer> <!-- end article footer -->

									
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://businessandfinance.com/gallery-irelands-leading-technology-professionals-honoured-at-launch-of-tech-100/';
var disqus_identifier = '9753 http://businessandfinance.com/?p=9753';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'businessandfinance';
var disqus_title = "GALLERY: Ireland’s leading technology professionals honoured at launch of Tech 100";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=9753';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

									<div id="sidebar1" class="sidebar masonfourcol last clearfix" role="complementary">

				<div id="recent-cat-widget-2" class="widget widget"><h4 class="widgettitle">In this section</h4><ul><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/17-65x55.jpg" class="post-thumbnail wp-post-image" alt="Mark Little, Storyful" /><span class='date'>Fri 9/09/2016</span><h4><a href='http://businessandfinance.com/mark-little-to-be-honoured-at-prestigious-tech-event/'>Mark Little to be honoured at prestigious tech event</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/Back-Front-L-R-John-Kiernan-Stuart-Dwyer-Rob-Daly-PJ-Moloney-Ian-Hyland-Paul-Clifford-James-Granahan-Thomas-OLeary-Art-Shannon-Andrew-Espejo-Michael-Finn-Mary-Sheahan-Sean-OKeefe-1-65x55.jpg" class="post-thumbnail wp-post-image" alt="L-R: Art Shannon, Rob Daly, PJ Moloney, Andrew Espejo, Ian Hyland, John Kiernan, Michael Finn, Paul Clifford, Stuart Dwyer, Mary Sheahan, James Granahan, Thomas O&#039;Leary, Sean O&#039;Keefe" /><span class='date'>Thu 14/07/2016</span><h4><a href='http://businessandfinance.com/gallery-life-science-50-2016/'>GALLERY: Life Science 50 2016</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/Life-science-65x55.jpg" class="post-thumbnail wp-post-image" alt="Life science" /><span class='date'>Wed 13/07/2016</span><h4><a href='http://businessandfinance.com/bristol-myers-squibbs-espejo-honoured-upcoming-life-science-50-event/'>Bristol-Myers Squibb’s Espejo to be honoured at upcoming Life Science 50 event</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/Fintech-Ireland-launch-65x55.jpg" class="post-thumbnail wp-post-image" alt="Fintech Ireland launch" /><span class='date'>Thu 26/05/2016</span><h4><a href='http://businessandfinance.com/gallery-fintech-ireland-highlights-irelands-vibrant-fintech-ecosystem/'>GALLERY: Fintech Ireland highlights Ireland’s vibrant fintech ecosystem</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Main-pic-CFO-100-gallery-65x55.jpg" class="post-thumbnail wp-post-image" alt="CFO 100 Picture Conor McCabe Photography" /><span class='date'>Thu 28/04/2016</span><h4><a href='http://businessandfinance.com/gallery-business-finance-cfo-100-launch/'>GALLERY: Business &#038; Finance CFO 100 launch</a></h4></li></ul></div><div id="advertise-8" class="widget advertise_widget">      <div class="advertise_widget"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125447930/Homepage_MPUs_300x250', [300, 250], 'div-gpt-ad-1462377804091-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /125447930/Homepage_MPUs_300x250 -->
<div id='div-gpt-ad-1462377804091-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462377804091-0'); });
</script>
</div>
</div>
    </div><div id="custom-posts-widget-5" class="widget recent-custom-posts-widget clearfix"><h4 class="widgettitle"><a href='http://businessandfinance.com/news/'>Latest news</a></h4><ul><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/cinday-gallop-Silicon-Prairie-News-65x55.jpg" class="post-thumbnail wp-post-image" alt="cinday gallop silicon prairie news" /><span class='date'>Mon 12/09/2016</span><h4><a href='http://businessandfinance.com/news/dublin-tech-summit-aims-to-close-the-gender-gap/'>Dublin Tech Summit aims to close the gender gap</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Actavis-Academy-65x55.jpg" class="post-thumbnail wp-post-image" alt="actavis academy" /><span class='date'>Fri 9/09/2016</span><h4><a href='http://businessandfinance.com/news/new-bursary-is-a-shot-in-the-arm-for-irish-pharmacies/'>New bursary is a shot in the arm for Irish pharmacies</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Elliott-Brown-Deutsche-Bank-65x55.jpg" class="post-thumbnail wp-post-image" alt="elliott brown deutsche bank" /><span class='date'>Fri 9/09/2016</span><h4><a href='http://businessandfinance.com/news/40-new-jobs-confirmed-dublin-data-lab/'>40 new jobs confirmed at Dublin data lab</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/CyberThreatTaskForceSummit-65x55.jpg" class="post-thumbnail wp-post-image" alt="cyber threat task force summit" /><span class='date'>Fri 9/09/2016</span><h4><a href='http://businessandfinance.com/news/data-is-the-new-cash-dublin-cyber-threat-summit-hears/'>Data is the new cash, Dublin Cyber Threat Summit hears </a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Network-Ireland-65x55.jpg" class="post-thumbnail wp-post-image" alt="network ireland" /><span class='date'>Thu 8/09/2016</span><h4><a href='http://businessandfinance.com/news/fearless-ambition-on-show-at-network-ireland-national-conference/'>Fearless ambition on show at Network Ireland National Conference</a></h4></li></ul></div><div id="advertise-19" class="widget advertise_widget">      <div class="advertise_widget"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125447930/Homepage_MPUs_300x250_2', [300, 250], 'div-gpt-ad-1463134783539-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /125447930/Homepage_MPUs_300x250_2 -->
<div id='div-gpt-ad-1463134783539-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463134783539-0'); });
</script>
</div>
</div>
    </div><div id="custom-posts-widget-7" class="widget recent-custom-posts-widget clearfix"><h4 class="widgettitle"><a href='http://businessandfinance.com/blog/'>Latest blogs</a></h4><ul><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/london-underground-office-staff-65x55.jpg" class="post-thumbnail wp-post-image" alt="london underground office staff" /><span class='date'>Mon 12/09/2016</span><h4><a href='http://businessandfinance.com/blog/guest-blog-brexit-and-the-visa-system/'>GUEST BLOG: Brexit and the visa system</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Pyongyang-Jen-Morgan-65x55.jpg" class="post-thumbnail wp-post-image" alt="pyongyang jen morgan" /><span class='date'>Mon 12/09/2016</span><h4><a href='http://businessandfinance.com/blog/guest-blog-notes-from-pyongyang/'>GUEST BLOG: Notes from Pyongyang</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/road-traffic-cars-65x55.jpg" class="post-thumbnail wp-post-image" alt="road traffic cars Raúl A.-" /><span class='date'>Fri 9/09/2016</span><h4><a href='http://businessandfinance.com/blog/guest-blog-fixing-our-motor-insurance-system/'>GUEST BLOG: Fixing our motor insurance system</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/clock-work-stress-65x55.jpg" class="post-thumbnail wp-post-image" alt="clock work stress" /><span class='date'>Fri 9/09/2016</span><h4><a href='http://businessandfinance.com/blog/guest-blog-why-franchising-is-not-for-you/'>GUEST BLOG: Why franchising is not for you</a></h4></li><li class='clearfix'><img width="65" height="55" src="http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/accident-injury-hospital-Keoni-Cabral-65x55.jpg" class="post-thumbnail wp-post-image" alt="accident injury hospital Keoni Cabral" /><span class='date'>Wed 7/09/2016</span><h4><a href='http://businessandfinance.com/blog/guest-blog-should-employers-encourage-an-injured-employee-to-make-a-claim/'>GUEST BLOG: Should employers encourage an employee to make a claim?</a></h4></li></ul></div>
				</div>
				</div> <!-- end #inner-content -->

			</div> <!-- end #content -->

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">

					<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-small-nav vsmenu vs_plain_silver footer-nav clearfix"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155"><a>SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a title="Latest news" href="http://businessandfinance.com/news/">Latest news</a></li>
	<li id="menu-item-2086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2086"><a href="http://businessandfinance.com/blog/">Blog</a></li>
	<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="http://businessandfinance.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://businessandfinance.com/category/business/">Business</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154"><a href="http://businessandfinance.com/category/technology/">Technology</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://businessandfinance.com/category/finance/">Finance</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://businessandfinance.com/category/economy/">Economy</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="http://businessandfinance.com/category/life-sciences-and-energy/">Life sciences and energy</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="http://businessandfinance.com/category/politics-and-history/">Politics and history</a></li>
	<li id="menu-item-4086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4086"><a href="http://businessandfinance.com/category/csr/">CSR</a></li>
	<li id="menu-item-690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://businessandfinance.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-8441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://businessandfinance.com/category/view-from-the-boardroom/">View from the Boardroom</a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7653"><a href="http://businessandfinance.com/category/business-person-of-the-month/">Business Person of the Month</a></li>
	<li id="menu-item-7654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7654"><a href="http://businessandfinance.com/category/company-of-the-month/">Company of the Month</a></li>
	<li id="menu-item-7652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7652"><a href="http://businessandfinance.com/category/fdi-of-the-month/">FDI of the Month</a></li>
	<li id="menu-item-8807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8807"><a href="http://businessandfinance.com/category/fast-company-of-the-month/">Fast Company of the Month</a></li>
	<li id="menu-item-7655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7655"><a href="http://businessandfinance.com/category/ones-to-watch/">Ones to Watch</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169"><a>ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://businessandfinance.com/about-us/">About us</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://businessandfinance.com/contact-us/">Contact us</a></li>
	<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257"><a href="http://businessandfinance.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://businessandfinance.com/vacancies/">Vacancies – Client Account Executive</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://businessandfinance.com/privacy-policy/">Privacy policy</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://businessandfinance.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177"><a>SOCIAL</a>
<ul class="sub-menu">
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://facebook.com/businessandfinanceireland">Facebook</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://twitter.com/BandF">Twitter</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a href="http://www.linkedin.com/company/business-&#038;-finance-magazine">Linkedin</a></li>
	<li id="menu-item-2849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849"><a href="http://plus.google.com/+Businessandfinancemagazine/">Google+</a></li>
</ul>
</li>
<li id="menu-item-2490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2490"><a title="EVENTS" href="http://businessandfinance.com/events/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-2492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2492"><a href="http://businessandfinanceawards.ie/">Business &#038; Finance Irish Business Awards</a></li>
	<li id="menu-item-2491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2491"><a href="http://irelandinc.com/">Ireland INC</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5773"><a href="http://fastcompanyawards.com">eir Elevation Fast Company Awards</a></li>
	<li id="menu-item-2494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2494"><a href="http://eirspiders.ie/">eir Spiders</a></li>
	<li id="menu-item-2495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2495"><a href="http://www.juniorspiders.ie/">eir Junior Spiders</a></li>
	<li id="menu-item-3771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3771"><a href="http://irishsportsawards.com/">Irish Sports Awards</a></li>
	<li id="menu-item-8810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8810"><a href="http://business2businessawards.com/">Business2Business Awards</a></li>
	<li id="menu-item-8778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8778"><a href="http://businessandfinance.com/category/magazine-launch-events/">Magazine Launch Events</a></li>
</ul>
</li>
</ul><ul id="menu-footer-menu-1" class="footer-full-nav footer-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155"><a>SECTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a title="Latest news" href="http://businessandfinance.com/news/">Latest news</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2086"><a href="http://businessandfinance.com/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="http://businessandfinance.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://businessandfinance.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154"><a href="http://businessandfinance.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://businessandfinance.com/category/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://businessandfinance.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="http://businessandfinance.com/category/life-sciences-and-energy/">Life sciences and energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="http://businessandfinance.com/category/politics-and-history/">Politics and history</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4086"><a href="http://businessandfinance.com/category/csr/">CSR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://businessandfinance.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://businessandfinance.com/category/view-from-the-boardroom/">View from the Boardroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7653"><a href="http://businessandfinance.com/category/business-person-of-the-month/">Business Person of the Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7654"><a href="http://businessandfinance.com/category/company-of-the-month/">Company of the Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7652"><a href="http://businessandfinance.com/category/fdi-of-the-month/">FDI of the Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8807"><a href="http://businessandfinance.com/category/fast-company-of-the-month/">Fast Company of the Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7655"><a href="http://businessandfinance.com/category/ones-to-watch/">Ones to Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169"><a>ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://businessandfinance.com/about-us/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://businessandfinance.com/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257"><a href="http://businessandfinance.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://businessandfinance.com/vacancies/">Vacancies – Client Account Executive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://businessandfinance.com/privacy-policy/">Privacy policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://businessandfinance.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177"><a>SOCIAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://facebook.com/businessandfinanceireland">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://twitter.com/BandF">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a href="http://www.linkedin.com/company/business-&#038;-finance-magazine">Linkedin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849"><a href="http://plus.google.com/+Businessandfinancemagazine/">Google+</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2490"><a title="EVENTS" href="http://businessandfinance.com/events/">EVENTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2492"><a href="http://businessandfinanceawards.ie/">Business &#038; Finance Irish Business Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2491"><a href="http://irelandinc.com/">Ireland INC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5773"><a href="http://fastcompanyawards.com">eir Elevation Fast Company Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2494"><a href="http://eirspiders.ie/">eir Spiders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2495"><a href="http://www.juniorspiders.ie/">eir Junior Spiders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3771"><a href="http://irishsportsawards.com/">Irish Sports Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8810"><a href="http://business2businessawards.com/">Business2Business Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8778"><a href="http://businessandfinance.com/category/magazine-launch-events/">Magazine Launch Events</a></li>
</ul>
</li>
</ul>					</nav>

					<p class="source-org copyright">
						<span class="left-col">&copy; 2016 Business &amp; Finance.</span>
						<span class="right-col">Design by <a href="http://www.madbit.ie" target="_blank">&#60;madbit&#62;</a></span>
					</p>
						
				</div> <!-- end #inner-footer -->

			</footer> <!-- end footer -->

		</div> <!-- end #container -->

		<!-- all js scripts are loaded in library/bones.php -->
		<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'businessandfinance';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/themes/badnf_theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/related-posts/static/js/pinterest.js'></script>
<script type='text/javascript' src='http://3t6ba91znr5aftsk8zjscc91.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js'></script>
<script id="new-royalslider-init-code" type="text/javascript">
jQuery(document).ready(function($) {
	$('.new-royalslider-1').royalSlider({template:'default',image_generation:{lazyLoading:!0,imageWidth:'',imageHeight:'',thumbImageWidth:96,thumbImageHeight:72},thumbs:{paddingBottom:4,thumbWidth:96,thumbHeight:72,appendSpan:!0},fullscreen:{enabled:!0,nativeFS:!0},width:'100%',height:500,autoScaleSlider:!0,autoScaleSliderWidth:960,autoScaleSliderHeight:850,controlNavigation:'thumbnails',arrowsNavHideOnTouch:!0,globalCaption:!0,globalCaptionInside:!0,keyboardNavEnabled:!0,fadeinLoadedSlide:!1});
});
</script>

		<script>

		jQuery(function(){

			var $container = jQuery('#masonry');
			$container.imagesLoaded( function(){
				$container.masonry({
		    		columnWidth: function( containerWidth ) {
				    return containerWidth / 2;
				 },
				isAnimated: true,
				});
			});

			$container.infinitescroll({
				navSelector  : '#load-more-masonry',    // selector for the paged navigation
				nextSelector : '#load-more-masonry a',  // selector for the NEXT link (to page 2)
				itemSelector : '#masonry .item',     // selector for all items you'll retrieve
				behavior: 'twitter',

				loading: {
					finishedMsg: "<em>No additional posts.</em>",
					img: "http://businessandfinance.com/wp-content/themes/badnf_theme/library/js/libs/infinite-scroll-master/ajax-loader.gif",
		            msgText: "<em>Loading...</em>",
				}
			},

				// call Masonry as a callback
				function( newElements ) {
					var $newElems = jQuery( newElements ).css({ opacity: 0 });
					// ensure that images load before adding to masonry layout
					$newElems.imagesLoaded(function(){
						// show elems now they're ready
						$newElems.animate({ opacity: 1 });
						$container.masonry( 'appended', $newElems, true );
					});
				}
			);

		});

		</script>

	</body>

</html> <!-- end page. what a ride! -->
